Light Speed Business view - Reporting Platform

Incident Report for pavilionpayments

Update

Since fix things service has been restored.

Will continue to monitor for the next 24 hours.
Posted Jul 16, 2025 - 16:00 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.

This will remain open for the next 24 to 48 hrs.
Posted Jul 15, 2025 - 21:16 UTC

Update

We are actively working on resolving this reporting issue, and we estimate it will take about an hour.
We will keep you updated with any progress.
Posted Jul 15, 2025 - 19:54 UTC

Update

We are working on a fix estimated time to resolve the issue is anticipated to be 4-6 hours. Will continue to update.
Posted Jul 15, 2025 - 14:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2025 - 12:28 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2025 - 12:28 UTC
This incident affects: Light Speed Business View.